Sling Outage - Schedule Creation
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 05:46 EDT
Identified
We are currently working to resolve an issue that affects Sling scheduling as a whole (shift creation, swaps, time off requests, etc). We expect to resolve this issue in the early hours tomorrow morning, Friday 4/26. Thank you for your understanding.
Posted Apr 25, 2024 - 23:26 EDT
This incident affected: Sling by Toast Scheduling.