Guest Login Outage

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 19:48 EST

Update

We are continuing to investigate this issue.
Posted Jan 09, 2026 - 19:22 EST

Investigating

We are currently investigating an issue that is restricting login capabilities for Toast guest accounts. This issue will affect Toast Online Ordering and Local by Toast. These two products are functional aside from the account login feature.
Posted Jan 09, 2026 - 18:09 EST
This incident affected: Online Ordering and Mobile Dining Solutions (MDS).