12/26/24 - Guestbook Search Degradation

Incident Report for Toast System

Resolved

We are continuing to see rapid recovery of service. This incident has been resolved.
Posted Dec 26, 2024 - 12:23 EST

Monitoring

We have applied a fix that is showing signs of recovery on Guestbook services. We will continue to monitor this process and update as we have more information.
Posted Dec 26, 2024 - 11:57 EST

Investigating

We are currently aware of and investigating an issue causing Guestbook searches to be degraded. We will update here as we progress through this issue.
Posted Dec 26, 2024 - 11:10 EST