07/18/24 - Payment Processing
Incident Report for Toast System
Resolved
This incident has been resolved. If you are still experiencing issues with Card payments on your devices, please fully log out of the Toast app and log back in.
Posted Jul 18, 2024 - 16:01 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 15:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 14:53 EDT
Investigating
We are aware of an issue preventing select customers from processing card payments on their Toast devices. If you are experiencing this issue please advise all servers and guests to attempt an alternative payment method. Our investigation remains ongoing, and we will share more information as we receive updates.

Thank you - Toast Team.
Posted Jul 18, 2024 - 14:05 EDT
This incident affected: Card Processing.