Toast Status - System Degradation

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Jul 23, 2024 - 12:42 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 23, 2024 - 11:26 EDT

Monitoring

We are seeing recovery and our teams are continuing to monitor.
Posted Jul 23, 2024 - 11:08 EDT

Update

We are continuing to investigate this issue.
Posted Jul 23, 2024 - 09:53 EDT

Investigating

We are aware degraded performance in Online Ordering, Toast TakeOut, and Toast Local causing slow and/or failing ordering. You may also experience prolonged processing times or receive error messages on card transactions performed on your POS. Our engineering team is currently investigating and we will provide updates as they become available.
Posted Jul 23, 2024 - 09:40 EDT
This incident affected: Card Processing, Online Ordering, and Mobile Dining Solutions (MDS).