Toast Delivery Services - Outage

Incident Report for Toast System

Resolved

We have been informed that the issue has been resolved.
Posted May 05, 2025 - 20:35 EDT

Monitoring

We have been informed that the issue has been resolved.
Posted May 05, 2025 - 20:31 EDT

Identified

We are working with a partner to resolve an issue with Toast Delivery Services. TDS has automatically been disabled for a subset of customers using a specific partner and will be automatically turned back on when the issue has been resolved.
Posted May 05, 2025 - 19:45 EDT
This incident affected: Online Ordering and Mobile Dining Solutions (MDS).