Reporting Delay
Incident Report for Toast System
Resolved
This incident has been resolved and Toast Systems have returned to normal. Thank you for your patience. If you continue to experience issues, please contact Toast Customer Care.
Posted Sep 13, 2022 - 00:54 EDT
Update
We have identified a technical issue that has led to a delay in some payment and deposit reporting. Some payments taken between 9/10 and 9/11 may incorrectly appear as "Authorized" or "Capture in Progress" rather than "Captured" in your payment reports. You may not be able to void, refund or adjust tips for these payments until this issue has been resolved. This issue will not affect any settlements to your account. We are currently working to resolve this issue and ensure no other reports are impacted.

We expect these reporting inconsistencies to be resolved within 24 hours. We will continue to provide updates here as they become available.
Posted Sep 12, 2022 - 13:03 EDT
Identified
We're investigating a technical issue that led to a disruption in the reporting of some credit card deposits for select customers.

We're currently working to understand the root cause and to ensure no additional reports and/or payments are impacted. We will continue to post updates to this page as more information becomes available.

For general information about when deposits will be added to your bank account, see central.toasttab.com/s/article/When-are-deposits-made-to-my-bank-account.
Posted Sep 12, 2022 - 11:55 EDT
This incident affected: Restaurant Reporting.