Disruption in VISA Payments

Incident Report for Toast System

Resolved

VISA has implemented a fix, and we’re seeing signs of recovery.
https://support.toasttab.com/en/article/Taking-Payments
Posted Sep 16, 2026 - 21:46 EDT

Monitoring

VISA has implemented a fix, and we’re seeing signs of recovery.
https://support.toasttab.com/en/article/Taking-Payments
Posted Sep 16, 2026 - 20:01 EDT
This incident affected: Card Processing.