Toast Now Orders
Incident Report for Toast System
Resolved
This incident has been resolved and Toast Systems have returned to normal. Thank you for your patience. If you continue to experience issues, please contact Toast Customer Care
Posted Aug 03, 2022 - 13:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 13:01 EDT
Identified
We are aware of an issue affecting access to the Toast Now orders page for some customers. We are urgently working on a resolution to the issue. We will update this status page every 15 minutes until the system returns to normal.
Posted Aug 03, 2022 - 12:52 EDT
This incident affected: POS Web application and Online Ordering.