Card Processing Disruption

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 15:41 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2025 - 15:07 EDT

Identified

We were notified of service disruption that may impact some Visa transactions. You may experience prolonged processing times or receive error messages on card transactions. We will share more information as we receive updates.
Posted Sep 24, 2025 - 14:41 EDT
This incident affected: Card Processing.