(02/14/2026)Entitlements/Online Orders Delays Incident

Incident Report for Toast System

Resolved

We have identified the affected services and have implemented fixes to ensure proper functionality. This incident is now resolved.
Posted Feb 14, 2026 - 20:49 EST

Update

We continue to investigate the issue but are seeing minimal impact at this time.
Posted Feb 14, 2026 - 20:37 EST

Update

We continue to investigate the issue but are seeing minimal impact at this time.
Posted Feb 14, 2026 - 20:17 EST

Update

We are continuing to look into the cause of the issue, however, we are seeing improvements in the delays and errors.
Posted Feb 14, 2026 - 19:57 EST

Investigating

We are currently investigating an issue that may cause some delays to online ordering or present errors when navigating online ordering.
Posted Feb 14, 2026 - 19:45 EST
This incident affected: Online Ordering.