We have worked with our vendors to mitigate the issue and we are actively monitoring. As you come back online, we recommend taking these recovery steps to ensure minimal disruption in your restaurant. https://central.toasttab.com/s/article/Offline-Mode-Recovery-and-Coming-Back-Online Thank you for your patience. If you continue to experience issues, please contact Toast Customer Care at (617) 682-0225.
Posted Aug 25, 2025 - 09:25 EDT
Update
We are aware of an issue impacting a subset of customers experiencing offline mode on their devices, primarily reporting from Texas. Customers experiencing this issue have found success in switching ISPs or connecting via a mobile hotspot. If you are located in central Texas and are getting an offline mode message stating that there is a Toast Service Disruption, please consider these options for mitigation while we continue to work toward a resolution.
Posted Aug 24, 2025 - 15:22 EDT
Identified
We are aware of ISP issues for a subset of customers. If you are experiencing network issues, please contact your ISP. Your devices should automatically enter Offline Mode, allowing you to continue to place orders, print tickets and receipts, and take card payments. Until your connection is reestablished, please follow the steps in our offline mode checklist. https://central.toasttab.com/s/article/Offline-Mode-Procedures-and-Checklist