Retail Incident

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 19:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2025 - 16:33 EDT

Identified

We have identified the issue causing errors when accessing Toast retail and are implementing a fix.
Posted Aug 15, 2025 - 16:14 EDT

Investigating

We are aware of an issue with accessing Toast Retail on ToastWeb where some customers may receive an error. We are working to resolve this issue as quickly as possible and will provide updates as they are available.
Posted Aug 15, 2025 - 14:40 EDT