Toast Status Update

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Nov 30, 2024 - 20:31 EST

Monitoring

We are see recovery of Toast Systems and are continuing to monitor. You may experience periods of slowness on Toast POS during this time. Updates will be provided here as they are available.
Posted Nov 30, 2024 - 20:12 EST

Investigating

We are aware of an issue affecting Toast Systems and are investigating. Updates will be provided here as they are available.
Posted Nov 30, 2024 - 19:24 EST
This incident affected: Order Processing / KDS and Online Ordering.