Third Party Gift Card Outage

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted 1 year ago. Mar 28, 2024 - 12:55 EDT

Identified

We have identified an issue that may impact your third party (i.e. non-Toast) gift cards. At this time, third party, ValuTec gift card activations, redemptions, and balance inquiries are unavailable.

We are working closely with ValuTec and will update once there is resolution. If you have questions about your gift cards please contact ValuTec.
Posted 1 year ago. Mar 28, 2024 - 12:01 EDT
This incident affected: Card Processing.