Online and 3PO failures

Incident Report for Toast System

Resolved

Publishing functionality has returned to normal. This incident has been resolved.
Posted Apr 28, 2026 - 21:36 EDT

Identified

We have identified the issue and implemented a fix that has restored functionality of Toast Online Ordering and Third-Party Ordering. We are continuing to investigate issues with delayed publishing.
Posted Apr 28, 2026 - 20:29 EDT

Investigating

We are aware of an issue affecting Toast Online Ordering and Third-Party Ordering and are investigating. Updates will be provided here as they are available.
Posted Apr 28, 2026 - 20:07 EDT
This incident affected: POS Web application and Online Ordering.